Weave Software Requirements

The Weave software consists of a small install on the server and any workstations where Weave will be used. Software requirements are:

  • Windows 10 or newer

  • For Mac: OS X Yosemite 10.10 or newer

  • For Servers: Windows Server 2012, or Windows Server 2016

Note: Windows XP and Windows Vista are no longer supported by Google Chrome or Weave. If you have these operating systems, you’ll need to upgrade to a newer operating system that is on the list above.

Was this article helpful?
0 out of 2 found this helpful